Reset Search
 

 

Article

KB40201 - Pulse Secure Linux: PCS version 8.2R2 and 8.2R3 using Pulse Secure Linux 8.1R8

« Go Back

Information

 
Last Modified Date5/9/2016 7:56 PM
Synopsis

This article describes the issue of Pulse Linux Client installer version mismatch in PCS 8.2R2 & 8.2R3 admin installer page.

Problem or Goal
When attempting to download the Pulse Secure client for Linux from the installers page in the Admin GUI, the version available is 8.1R8 despite the server version being 8.2R2 or 8.2R3
Cause
Normally, the version of Pulse and NC client coincides with the version of server software, however, in this case, due to release scheduling, the 8.1R8 version of the Pulse Secure client for Linux is used in 8.2R2 and 8.2R3 releases as well.
Solution
This behavior is expected.
The 8.1R8 Pulse Linux client is compatible with 8.2R2 and 8.2R3 server OS.
Related Links
Attachment 1 
Created ByNick Christen

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255