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KB40220 - Unable to install , launch , or upgrade to Pulse Client version(s) 5.0R15+ and 5.1R8+

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Last Modified Date3/30/2017 10:10 PM
Synopsis
This article describes one possible cause and solution for being unable to install, launch, or upgrade to Pulse Client version(s) 5.0R15+ and 5.1R8+
Problem or Goal
The message "Failed to download the application. Please sign in and try again. If the problem continues, please contact your system administrator" is observed on Mac OS and Windows users when attempting to install or launch Pulse Client version(s) 5.0R15+ and 5.1R8+ from their Web Browser. This may also occur after authenticating through the PCS / PPS from the Pulse Client and accepting the Upgrade prompt. This is because the PCS / PPC appliance is still being used to deliver the new Pulse Client. This type of Pulse Client upgrade process is also known as "Auto-Upgrade".

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If you disable the "Enable web installation and automatic upgrade of Pulse Secure clients" option in your PCS / PPS appliance, then you will not observe the above message. This message will not be observed when you use the standalone application installer to install, launch, or upgrade to Pulse Client version(s) 5.0R15+, 5.1R8+, and above.

The "Enable web installation and automatic upgrade of Pulse Secure clients" setting can be found in the Administrator Console under Maintenance > System > Options.
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NOTE: If you are upgrading to 5.2R1+ please see the article KB40362 - Unable to install, launch, or upgrade to Pulse Client version(s) 5.2R1+
Cause
As of 5.0R15+, 5.1R8+ and above, Pulse Secure began signing Pulse Client binaries with a Pulse Secure, LLC code-signing certificate signature. The Pulse Connect Secure (PCS) and Pulse Policy Secure (PPS) Setup Client was updated to accept the Pulse Secure, LLC code-signing certificate signature for Windows and MAC OS clients. See the chart in Solution section below.

Upgrading the Pulse Client package on the PCS / PPS appliance does not update the Setup Client, so any PCS / PPS software prior the above cited versions will accept only Pulse Client binaries signed with the Juniper Networks certificate signature.

 
Solution
To avoid this issue on Windows and Mac OS, please ensure that your PCS / PPS software has been upgraded to one of the versions listed or higher before you set your active Pulse Client package to 5.0R15+, 5.1R8+ and above.
 
Operating SystemPCSPPS
Windows8.0R9+, 8.1R1+C5.0R9+, C5.1R1+, C5.2R1+
Mac OS8.0R15+, 8.1R3.2+C5.1R3.2+, C5.2R2+
A new Pulse Client package can be uploaded and activated in the Administrator Console under Users > Pulse Secure Client > Components.
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Created ByAbigail Glasco

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