Reset Search
 

 

Article

KB40245 - Support for macOS Sierra 10.12 and known issues

« Go Back

Information

 
Last Modified Date7/1/2017 6:42 PM
Synopsis
This article provides information on support for macOS Sierra 10.12 and known issues with various Pulse Secure client software components and the status of the fix for each.
Problem or Goal
Cause
Solution
What are the supported versions for macOS Sierra 10.12?

Pulse Secure recommends to use the following versions with macOS Sierra:
  • Pulse Secure Desktop 5.1R10 & 5.2R5
  • Pulse Connect Secure 8.1R10 & 8.2R5
    • Note: Upgrade of the PCS software is not required to resolve the below issues (with the exception of the SAML Authentication issue***)
Pulse Desktop 5.2R5 & 5.1R10 are available now for download at Pulse Secure Licensing and Download Center.

Note:  Software downloads are only available to Pulse Secure administrators with a valid service contract.  End users should contact their Pulse Secure administrator or IT Help Desk to obtain the latest software.

Is Network Connect support on macOS Sierra?
Network Connect is not supported on Mac 10.9 and later.


Known Issues:

Bug ReportKBIDDescriptionStatus
PRS-343461KB40275Unable to launch Pulse Secure Desktop on macOS Sierra 10.12.Resolved in 5.2R5
PRS-302225 Traffic Enforcement feature does not work after upgrading to macOS Sierra 10.12.

(Note:  This issue does not affect end users unless the Traffic enforcement feature is enabled.)
No ETA
PRS-345241KB40331Java applets crash after upgrading to macOS Sierra 10.12 or Safari 10Resolved in Java 8u112 release
  *** SAML authentication fails with Pulse Desktop and macOS 10.12 Sierra
  • Upgrade PCS to 8.2R5 or 8.1R10 AND
  • Upgrade Pulse Desktop to 5.2R4 or 5.1R10
Related Links
Attachment 1 
Created ByK. Kitajima

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255