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KB40275 - Pulse desktop client fails to launch on MacOS Sierra

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Last Modified Date9/21/2016 10:08 PM
Synopsis
This article describes an issue where Pulse Secure Desktop client fails to launch on MacOS Sierra 10.12.
Problem or Goal
When launching Pulse Secure Desktop 5.2R4 and below, the end user will receive the following error message:
 
Failed to connect to the pulse secure service

 
Cause
MacOS Sierra disables firewall functionality that was leveraged by the Pulse Secure client to provide the "Traffic Enforcement" feature, which allows customers to ensure that traffic from raw sockets and other unusual sources is not able to bypass the VPN tunnel. 
Solution
To resolve this issue, please upgrade to Pulse Secure Desktop 5.2R5.  This release is available now at the Pulse Secure Licensing and Download Center.

This issue is a client-side issue only and does not require to upgrade the PCS server software.

​Note:  Software downloads are only available to Pulse Secure administrators with a valid service contract.  End users should contact their Pulse Secure administrator or IT Help Desk to obtain the latest software.
Related Links
Attachment 1 
Created ByKaren Mayberry

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