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KB40362 - Unable to install, launch, or upgrade to Pulse Client version(s) 5.2R1+.

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Last Modified Date10/27/2016 6:53 PM
Synopsis
This article describes one possible cause and solution for being unable to install, launch, or upgrade to Pulse Client version(s) 5.2R1+.
Problem or Goal
The message "System Error. Please sign in and try again. If the problem continues, please contact your system administrator" is observed on Mac OS and Windows users when attempting to install or launch Pulse Client version(s) 5.2R1+ from their Web Browser. This may also occur after authenticating through the PCS / PPS from the Pulse Client and accepting the Upgrade prompt. This is because the PCS / PPC appliance is still being used to deliver the new Pulse Client. This type of Pulse Client upgrade process is also known as "Auto-Upgrade".


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If you disable the "Enable web installation and automatic upgrade of Pulse Secure clients" option in your PCS / PPS appliance, then you will not observe the above message. This message will not be observed when you use the standalone application installer to install, launch, or upgrade to Pulse Client version(s) 5.2R1+, and above.

The "Enable web installation and automatic upgrade of Pulse Secure clients" setting can be found in the Administrator Console under Maintenance > System > Options.
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Cause
In Pulse Client version(s) 5.2R1+ a full Pulse Secure re-branding was done to remove Juniper branding from software artifacts (e.g., filenames, directory names). In order to to support a Pulse Secure Client which has been fully re-branded, Pulse Secure modified the Pulse Connect Secure (PCS) and Pulse Policy Secure (PPS) Setup Client to properly handle deployment of both Juniper branded Pulse Secure branded versions of our software. When you install, launch, or upgrade to Pulse Client 5.2R1+ from a PCS or PPS version which has not been modified to support both Juniper and Pulse Secure branded software, then this issue may occur. 
 
Solution
To avoid this issue on Windows and MAC OS, please ensure that your PCS / PPS software has been upgraded to one of the versions listed or higher before you set your active Pulse Client package to 5.2R1+ and above.
 
PCS8.0R15+, 8.1R8+, 8.2R1+
PPSC5.0R15+, C5.1R8+, C5.2R6+, C5.3R1+
A new Pulse Client package can be uploaded and activated in the Administrator Console under Users > Pulse Secure Client > Components.
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Related Links
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Created ByAbigail Glasco

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