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KB40364 - After upgrading to 8.2RX, VPN Tunnel users are unable connect to the Pulse Connect Secure (PCS) device.

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Last Modified Date11/22/2016 9:15 PM
Synopsis
This article provide information about an issue where Pulse Secure Desktop or Network Connect users are unable to connect to the Pulse Connect Secure (PCS) device.
Problem or Goal
When a Pulse Secure Desktop or Network Connect user attempts to connect to the Pulse Connect Secure (PCS) device, the following message will appear in the event logs:
 
info - [127.0.0.1] - System()[] - 2016/XX/XX XX:XX:XX - XX - 
Failed to set ACLs for user with NCIP XX.XX.XX.XX

Note:  This issue is applicable to 8.2RX release only.
 
Cause
This issue occurs due to a system kernel bug.
Solution
To resolve this issue, please upgrade to the PCS device to 8.2R5.1 or above.  8.2R5.1 is now available for download on Pulse Secure Licensing and Download Center.  If an upgrade is not possible, please refer to the workaround section below.

Workaround:

Related Links
Attachment 1 
Created ByK. Kitajima

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