Reset Search
 

 

Article

KB40450 - Power Supply status does not appear under Platform page in the Pulse Connect Secure / Pulse Policy Secure admin UI for a PSA7000.

« Go Back

Information

 
Last Modified Date8/3/2017 7:38 PM
Synopsis
This article describes an issue where the power supply status does not appear under platform page in the Pulse Connect Secure / Pulse Policy Secure admin UI for a PSA7000.
Problem or Goal
When PSA7000 is running Pulse Connect Secure (PCS) or Pulse Policy Secure (PPS), under Maintenance > System > Platform page, the power supply status is displayed as shown in below screenshot:
User-added image

When PSA7000 is running Pulse Policy Secure (PPS), the power supply status is missing from the admin UI. In below screenshot under Maintenance > System > Platform page, power supply status is not being displayed:
User-added image
 
Cause
This issue occurs due to a bug in the admin UI for PPS / PCS software.
Solution
To resolve this issue, please upgrade to PCS 8.2R8 or PPS 5.3R8.
Related Links
Attachment 1 
Created ByKshitij Gupta

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255