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KB40589 - After importing configuration, the message "Incorrect Licensing Hardware ID" appears

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Last Modified Date5/31/2017 9:02 PM
Synopsis
This article describe possible reasons and solutions for Incorrect Hardware ID message.
Problem or Goal
Cause
This issue occurs after importing system configuration to another device with a different hardware.
Solution
Most common reason this issue will occur after a return merchandise authorization (RMA) has been performed.  When the new device is received, new licenses must be generated to match the new hardware id.  For RMA license generation instructions, refer to KB40023 - [Customer Support Tools] How to generate an RMA license using the Licensing & Download Center at my.pulsesecure.net.

If the administrator is attempting to migrate licenses to another device, this is not supported.  Once the licenses are generated for a specific hardware id, the licenses cannot be migrated to another device unless an RMA is performed.
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Created ByDarryl Wong

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