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KB40674 - Failed to setup virtual adapter with Checkpoint Endpoint Security installed

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Last Modified Date9/21/2017 5:13 PM
Synopsis
This article discusses an issue in setting up the Pulse virtual adapter when the Checkpoint Endpoint Security client is installed.
Problem or Goal
After upgrading from Windows 7 to Windows 10, the Pulse Secure Desktop client fails to establish with an error that the tunnel could not be established (Error code: 1205).
Cause
This issue occurs due to a bug addressed by Checkpoint Endpoint Security client in a later release.
Solution
To resolve this issue, upgrade to the latest Checkpoint Endpoint Security client release.  For more information, refer to https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk117058.

For additional steps to confirm if Checkpoint is the cause of the issue, uninstall Checkpoint Endpoint Security client and Pulse Secure Desktop client, then reinstall the Pulse Secure Desktop client only and confirm if the issue is resolved. If the issue is resolved, installing the latest Checkpoint Endpoint Security client will prevent future issues.
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Created ByNick Christen

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