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KB40951 - Certificate Authentication with Pulse mobile for iOS fails with error "Server is not responding"

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Information

 
Last Modified Date9/22/2017 9:15 PM
Synopsis
This article describes an issue where Certificate Authentication with Pulse mobile for iOS fails with error “Server is not responding”.
 
Problem or Goal
When a sign-in realm is configured to use certificate server for authentication, Pulse mobile for iOS users are unable to authenticate and the following error is displayed:
 
Server is not responding.



Certificate Authentication on Pulse iOS Client fails against PCS 8.3R3 if Pulse iOS client 6.4.0 or below is used.
Cause
This issue occurs due to an internal change that was made in Pulse Connect Secure OS 8.3R3.

This issue affects Pulse mobile for iOS version 6.4.0 and below for connections that are configured as "manual" connections on PCS devices running 8.3R3. (Not applicable to VPN On-Demand or PerApp VPN.)

 
Solution
This issue is resolved in Pulse mobile for iOS client version 6.5.0 & above.  This is a client-side fix only and does not require an upgrade of the PCS OS.
 
Pulse client 6.5.0 will be available for download from the Apple store by the first week of October, 2017.  (This date is tentative and subject to change.)
Related Links
Attachment 1 
Created ByRaghu Kumar

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