Reset Search
 

 

Article

SA40003 - [Pulse Secure] July 9th 2015 OpenSSL Security Advisory (CVE-2015-1793)

« Go Back

Information

 
Product Affected
Problem
On July 9th, 2015 the OpenSSL project announced a new high severity security advisory [Alternative chains certificate forgery (CVE-2015-1793)]. This issue does not affect Pulse Secure products.
Solution
This issue does not affect Pulse Secure products as it only exists in a very recent version of OpenSSL code that we do not utilize.
Workaround
Implementation
Related Links
CVSS Score
Risk Assessment
Acknowledgements
Alert TypePSN - Product Support Notification
Risk LevelLow
Attachment 1 
Attachment 2 
Legacy IDTSB16750

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255