Reset Search
 

 

Article

SA40145 - [Pulse Secure] January 28th 2016 OpenSSL Security Advisory

« Go Back

Information

 
Product AffectedNo products are affected by this issue.
Problem
On January 28th 2016 the OpenSSL project announced two new security advisories. The OpenSSL advisory can be found at the following link: https://www.openssl.org/news/secadv/20160128.txt

We completed our investigation on the following issues:
  1. DH small subgroups (CVE-2016-0701)
  2. SSLv2 doesn't block disabled ciphers (CVE-2015-3197)
Solution
Pulse Secure products are not vulnerable to CVE-2016-0701 and CVE-2015-3197.
 
Workaround
Implementation
Related Links
CVSS Score
Risk Assessment
Acknowledgements
Alert TypeSA - Security Advisory
Risk Level 
Attachment 1 
Attachment 2 
Legacy ID

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255