Reset Search
 

 

Article

KB22076 - Error message: 'This organization's certificate has been revoked'. Users are unable to logon to the Admin GUI and the User login GUI

« Go Back

Information

 
Last Modified Date8/1/2015 7:04 PM
Synopsis
This article describes the issue of the error message - 'This organization's certificate has been revoked'. Additionally, users are unable to logon to the Admin GUI or User Login GUI.
 
Problem or Goal
  • Admin renews/uploads the PCS device certificate, which has been revoked.
 
  • Admin assigns it to the internal and external port of the PCS and saves the settings.
 
  • Admin now tries to access the Admin URL/User URL and receives an error - This Organization's Certificate has been Revoked".

After uploading a revoked device certificate to the PCS, users will only see the option to close the browser and will not be able to continue:

  Internet Explorer:

Error message:

There is a problem with this website's security certificate.

This organization's certificate has been revoked.


Cause
If any revoked certificate has been applied to the PCS interfaces, the browser will not allow the user to continue with the webpage. It will only give them the option to close the browser.

This is due to the fact that the browser check the status of a certificate, before presenting the login page to the users.
Solution
To access the login page, we have to temporarily uncheck two settings, as shown in the image below, under IT > Tools > Internet Options > Advanced > Security.





This will disable the Certificate Revocation check, so that the Admin can logon to the device and correct the settings.
Related Links
Attachment 1 
Created ByData Deployment

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255