Reset Search
 

 

Article

KB40016 - [Customer Support Tools] How to link multiple accounts to a single login ID on my.pulsesecure.net

« Go Back

Information

 
Last Modified Date8/6/2015 4:53 AM
Synopsis
This article provides instructions for end-users (customers) and partners who may have multiple accounts within our system to link all accounts to the same login ID.
Problem or Goal
When registering on my.pulsesecure.net for the first time, after clicking "Get Started" to register a product, if the email ID of the customer or partner account is linked to multiple accounts, when clicking on the link to "View access accounts associated with my login"

User-added image



several different line items will appear listed as Account A, Account B, Account C, etc.  Currently, there is no way to select all displayed accounts in one step.

We are working to improve this experience.

Unless all account access codes are linked to the login ID, some products and services will not get associated with the login ID.
Cause
The reason this behavior occurs is because there are multiple products linked to multiple accounts which all have a unique access ID.  By selecting one account access code only, the customer or partner will only have access to the product and services linked to this account.  It is necessary to link all possible account access codes to the same login ID in order to have access to all products and services.

The diagram below shows how this relationship exists:
 
User-added image
Solution
To link all available account access codes to the same login ID customers and partners should do the following:

After selecting the link to "View access codes associated to my login" and multiple access codes are displayed:
  1. Right-click on the first account access code and open the link in a new browser tab.  Complete the registration process by selecting and using the first account access code.
  2. Return to the browser tab with the multiple accounts displayed and right-click on the second access code and again, open the link in a new browser tab. Complete the registration process by selecting and using the second account access code.
  3. Complete this process for all available account access codes.  This will link the login ID with all products and services registered under the email address.

User-added image
Related Links
Attachment 1 
Created ByKaren Mayberry

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255