Reset Search
 

 

Article

KB40095 - Pulse Connect Secure (PCS) license server(s) running version(s) 8.0R1 to 8.0R4 cannot lease to license clients running PCS 8.1R1+ or PPS 5.1R1+

« Go Back

Information

 
Last Modified Date11/24/2015 5:52 PM
Synopsis
This article describes the limitations involved with leasing licenses from PCS license server(s) running version(s) 8.0R1 to 8.0R4.
Problem or Goal
PCS license server(s) running version(s) 8.0R1 through 8.0R4 cannot lease to license clients running PCS version 8.1R1 and PPS 5.1R1 and above.
Cause
Solution
If you plan to upgrade license clients running PCS version(s) 8.1R1 and PPS version(s) 5.1R1 and above, then you will also need to upgrade your PCS license server(s) to 8.0R5 and above in order to continue leasing licenses from your license server. See supported license server and client compatibility matrix below:
 
PCS | PPS License Client VersionPCS License Server VersionCompatible
8.1R1+ and  5.1R1+8.0R1 to 8.0R4No
8.1R1+ and  5.1R1+8.0R5+Yes
8.0R1+ and 5.0R1+8.0R1+ Yes
+ refers to the current release and all releases versions above it. Ex 8.0R5+ refers to 8.0R5, 8.0R6, 8.1R1, 8.1R2, and so forth. 
Related Links
Attachment 1 
Created ByAbigail Glasco

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255