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KB40099 - Invalid Signature error displayed when trying to lauch Steel-Belted Radius 6.2 Administration Application

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Last Modified Date6/1/2017 7:47 PM
Synopsis
After upgrading from Steel-Belted Radius 6.1x to 6.2, a customer may receive an "Invalid Signature" error message when launching the administration application.
Problem or Goal
After upgrading from Steel-Belted Radius 6.1x to 6.2, a customer may receive an "Invalid Signature" error message when launching the administration application.
Cause
This issue is caused by the rebranding of Steel-Belted Radius from Juniper Networks to Pulse Secure.

The location of the web deployer and other associated software modules was moved from the Juniper Networks specific locations to a new Pulse Secure specific location.   The old version of the administration interface is not compatible with the Steel-Belted Radius 6.2 version of the server.
Solution
You must uninstall the previous SBR Admin application via Add/Remove Programs on Windows and then delete the contents of the following directory on the PC running the admin GUI.

C:\Users\<Username>\AppData\Roaming\Juniper Networks\WebDeployer

Additionally, you should also delete the deployer.exe from:
C:\Windows\Downloaded Program Files\ (or the non Windows 10 equivalent path)

After this is complete, navigate back to the SBR 6.2 landing page. 
EX: http://<ipaddress>:1812

Click the launch button and the admin application should download and install.

NOTE: It is also recommended that Java 8 be used to take advantage of the update user interface.  Failure to do so may prevent the GUI elements such as radio button and check boxes from displaying correctly on Windows 8 and later.
Related Links
Attachment 1 
Created ByCraig Brauckmiller

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