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KB40218 - User session show as active after terminating the Network Connect client

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Information

 
Last Modified Date6/28/2016 5:54 PM
Synopsis
After terminating the Network Connect application from a local desktop, the user session continues to be active on the PCS device until the idle timeout is reached. 
Problem or Goal
When users terminates the Network Connect application, the VPN tunnel is closed, however, the user continue to show on the active users page.
The session is removed from Active Users after the idle timeout is reached
Cause
This issue occurs when the Network Connect client is closed.  This will tear down the VPN tunnel, but it will not close the user session on the appliance.  This is working as designed.

Note:  This scenario only applies to Network Connect.  This does not apply to Pulse Desktop.
Solution
To resolve this issue, end user should ensure to click the sign out option from the Network Connection application.  This will close both the VPN tunnel and user session.

For Windows users:  In the system tray, right-click on the Network Connect icon and select Sign Out.

For Mac users: From the Network Connect application, select Sign Out.

For Linux users: Using the CLI client it is not possible to logout.  Users will need to manually terminate the session by logging in to the web UI and signing out. Using the Java-based client, users will need to choose the option to sign out.

An alternative solution is to use a short timeout value for the VPN Tunneling role(s) so that users can close the application without worrying about signing out or use Pulse Desktop application.
Related Links
Attachment 1 
Created ByAman Singh

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