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KB40246 - HTML5 Access fails to connect when compatibility mode is enabled with Internet Explorer 11

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Last Modified Date8/6/2016 5:43 PM
Synopsis
This article describes the issue when compatibility mode is enabled with Internet Explorer 11 and attempting to access HTML5 Access bookmark with the Pulse Connect Secure (PCS) device.
Problem or Goal
When an end user attempts HTML5 access with Internet Explorer 11 with compatibility mode enabled, a blank page will appear and the end user is unable to continue forward.
Cause
This issue occurs due to HTML5 access is designed to work using websockets that is only supported on IE10 and above.  Compatibility mode changes the browser behavior similar to IE7 which does not support websockets.

For more information about compatibility mode behavior changes, refer to https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/missing-the-compatibility-view-button.
Solution
To resolve this issue, please disable compatibility mode using the following steps:
  1. Open IE11
  2. From the task bar, click Tools > Compatibility View Settings
  3. Remove the website address from the list
Note:  If IE11 is detecting the PCS address as a intranet site, you may need to disable the option Display intranet sites in Compatibility View.
Related Links
Attachment 1 
Created ByK. Kitajima

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