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KB40657 - Pulse Secure Desktop client immediately disconnects after a successful login attempt occurs

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Last Modified Date5/31/2017 3:59 PM
Synopsis
This article describes an issue where Pulse Secure Desktop client immediately disconnects after successful login attempt has occurred.
Problem or Goal
When a end user attempt to login to a Pulse Connect Secure (PCS) device, the Pulse client may immediately disconnect during the first attempt.  Also, this may occur multiple times when switching between different Pulse Connect Secure (PCS) devices.  When this issue occurs, no error message will be prompted to the end user.

In the Pulse debug log, the disconnect reason will state the connection has been deleted:
Pulse.exe Pulse p7328 tED0 JamConnectionModel.cpp:632 - 'JamUI' Notification of deleted connection from store: 'XXXX' (ive:XXX-XX-XXXX-XXXX-XXXXXXX)
dsAccessService.exe dsAccessService p1372 tD18 dsaccessworkqueue.cpp:259 - 'WorkQueue' Start running work unit 75
dsAccessService.exe dsAccessService p1372 tAA8 dsaccessworkqueue.cpp:259 - 'WorkQueue' Start running work unit 161
dsAccessService.exe UiModel p1372 tD18 StoreListener.cpp:159 - 'UiModel' CStoreListener::onConnectionDelete(pszType(ive), pszId(XXX-XX-XXXX-XXXX-XXXXXXX))
dsAccessService.exe ConnectionManager p1372 tAA8 ConnectionManagerService.cpp:341 - 'ConnectionManager' connection ive:XXX-XX-XXXX-XXXX-XXXXXXX, deleted, disconnecting with signout
dsAccessService.exe ConnectionManager p1372 tAA8 ConnectionManagerService.cpp:1311 - 'ConnectionManager' evaluating change task on ive:XXX-XX-XXXX-XXXX-XXXXXXX
dsAccessService.exe ConnectionManager p1372 tAA8 ConnectionEntry.cpp:513 - 'ConnectionManager' disconnecting ive:XXX-XX-XXXX-XXXX-XXXXXXX, reason: connection deleted
dsAccessService.exe iveConnectionMethod p1372 tAA8 connInstance.cpp:502 - 'iveConnectionMethod' iveConnectionInstance::Disconnect()
Cause
This issue occurs due to mismatch GUID for the same connection between multiple Pulse Connect Secure (PCS) devices.
Solution
If the Pulse connection set should be identical between multiple devices, perform the following steps:
  1. Login to admin console
  2. Navigate to Maintenance > Import/Export > Export XML
  3. Under Pulse Secure client > Pulse Secure Connections, select the radio button for FROM All Connections
  4. Click Export
  5. Import the file to all other applicable Pulse Connect Secure devices
Related Links
Attachment 1 
Created ByK. Kitajima

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