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KB40675 - Unable to authenticate to kerberos protected resource when username contains upper case letters via core access after upgrading to 8.2RX and 8.3RX

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Last Modified Date6/12/2017 2:21 PM
Synopsis
This article describes an issue where end user are unable to authenticate to kerberos protected resource when username contains upper case letters via core access after upgrading to 8.2RX.
Problem or Goal
After upgrading to 8.2RX and higher, end users will be unable to to authenticate to a kerberos protected resources when the username is entered using upper case letters.  This issue does affect both manual input and SSO configuration.  The user will be presented with the yellow intermediation page asking for username/password and Realm and entering the details will present the same screen again and loops on same page.

User-added image
Cause
This issue occurs due to the username is stored in lowercase letter.  Due to this fact, there is no match found so GSS API returns Kerberos ticket expired.
Solution
To resolve this problem, please upgrade to the following releases:
  • Pulse Secure Connect 8.3R3 and above
  • Pulse Secure Connect 8.2R9 and above

Workaround:

Entering the username in lowercase will allow authentication to the kerberos protected resource.
Related Links
Attachment 1 
Created ByHabeebullah S

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