Reset Search
 

 

Article

KB40868 - Pulse Secure Desktop client 5.2R8 and above is prompting for proxy information when credential provider is configured

« Go Back

Information

 
Last Modified Date10/13/2017 6:11 PM
Synopsis
This article provides describes an issue where Pulse Secure Desktop client 5.2R8 and above is prompting for proxy information when credential provider is configured.
Problem or Goal
When Pulse Secure Desktop client 5.2R8 is configured with credential provider, the end user will see a prompt to manually enter proxy information during a connection attempt. If the proxy is not required to connect, end user can click Cancel and will continue to proceed to the Windows desktop screen without any issues.
Cause
This issue occurred due to a behavior change in Pulse Secure Desktop client (Windows) 5.2R8 and 5.3R2 to evaluate the proxy first before attempting to connect direct.

This issue is applicable when the following conditions are met:
  • Pulse Secure Desktop client (Windows) 5.2R8 and 5.3R2 only
  • Credential Provider is configured
Solution
To resolve this issue, please upgrade to the 8.3R3 code which is available for download.
Related Links
Attachment 1 
Created ByK. Kitajima

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255