Reset Search
 

 

Article

KB40869 - Entering Virtual License Server (VLS) auth code produces the error message "The license keys corresponding to this authcode are already provisioned in this endpoint"

« Go Back

Information

 
Last Modified Date11/20/2017 7:27 PM
Synopsis
This article describes an issue where VLS auth code produces the error message  "The license keys corresponding to this authcode are already provisioned in this endpoint".
Problem or Goal
Cause
This issue occurs due to the license is already claimed.
Solution

Process flow when claiming license for VLS: 

  1. Virtual License Server (VLS) sends an auth code (entered by administrator during provisioning process) along with Hardware ID (HWID) information to Pulse Cloud Licensing Server (PCLS).
  2. PCLS validates HWID and auth code
  3. If valid, PCLS generates a license
  4. PCLS sends license to VLS for installation, then flags the auth code and HWID as used.

PCLS does not currently store license key anywhere, but will change in later releases. Therefore, it is advisable for customers to backup the license keys so it can be manually added if needed.

In current version of PCLS, if the license key is lost or re-used, it will fail because PCLS will identify this as already provisioned license. This will change in the future where license key itself will be stored encrypted in PCLS so it can be fetched by the endpoint and re-applied.

If the auth code or license was claimed within 7 days and needs to be applied again to the same virtual appliance, please contact Pulse Secure Support for further assistance.

Related Links
Attachment 1 
Created ByFelipe Acusa

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255