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KB40915 - Unable to maximize or resize the SAML authentication window with Pulse Secure Desktop client on a Microsoft Surface tablet

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Last Modified Date9/1/2017 2:35 AM
Synopsis
This article describes an issue where end user are unable to maximize or resize the SAML authentication windows with Pulse Secure Desktop client on a Microsoft Surface tablet.
Problem or Goal
During authentication with the Pulse Secure Desktop client on a Microsoft Surface tablet, the end user will notice they cannot maximize or resize the browser window when the SAML authentication occurs.
Cause
This issue occurs due to tablet mode is enabled by default on Windows Surface devices. 
Solution
If tablet mode is enabled, Microsoft has confirmed browser window cannot be resized or maximized.  If this is a required feature, end user should consider disabling tablet mode.

For more information, refer to the Microsoft document.
Related Links
Attachment 1 
Created ByK. Kitajima

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