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KB40945 - Intermittent network connectivity issues when VPN On Demand (VOD) and Global HTTP proxy are configured on a device running iOS 11

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Last Modified Date9/20/2017 3:42 PM
Synopsis
This article describes an issue where a device running iOS 11 experiences intermittent network connectivity issues when VPN On Demand (VOD) and Global HTTP proxy are configured.
Problem or Goal
On a device running iOS 11 with VPN On Demand and Global HTTP Proxy are configured, Pulse Mobile for iOS may experience connectivity issues to the Pulse Connect Secure device where the VPN and Wifi icon no longer appear.
Cause
This issue is currently under investigation with Apple.

This issue is applicable when the following conditions are met:
  • VPN On Demand (VOD) is configured on the mobile configuration
  • Global HTTP proxy is configured on the mobile configuration
  • Device is running iOS 11
Solution
Pulse Secure has opened a ticket with Apple and currently under investigation.

Workaround:

  • Toggle Connect On Demand option On and Off (Under General > VPN > [VPN Profile]) will bring back the VPN and Wifi icons
Related Links
Attachment 1 
Created ByK. Kitajima

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