Reset Search
 

 

Article

KB41057 - Pulse desktop client connection fails with Error 1205 "Failed to Setup Virtual Adapter" when IPv6 pool is setup in VPN Connection Profile

« Go Back

Information

 
Last Modified Date11/28/2017 3:43 PM
Synopsis
This article provides details about Error 1205 "Failed to Setup Virtual Adapter" with Pulse Desktop Client when IPv6 pool is setup in VPN Connection Profile on PCS device.
Problem or Goal
Pulse Client Connection fails with error 1205 due to failure in setup of Virtual Adapter for IPv6 in client.


 
Cause
This issue occurs due to incorrect configuration of IPv6 on PCS appliance. VPN Connection profile will have an IPv6 address pool configured, however IPv6 is disabled on Internal Port. Below error is seen in client debug logs:
SYSTEM PulseSecureService.exe dsTMService p7352 t17D0 internal.cpp:703 - 
'VAMGR' ++C_VaAdapter::SetIPv6Address[1](): CreateUnicastIpAddressEntry failed, 
err=1168
SYSTEM PulseSecureService.exe dsTMService p7352 t17D0 ManagerVA.cpp:116 - 
'TM' setAdapterMediaConnectStatus failed (0x2798d48), error=1
Solution
To resolve the issue, ensure the internal port has IPV6 enabled and valid address configured. The PCS appliance will not allocate IPv6 addresses to clients unless IPV6 is enabled on internal port and a valid address is configured.

Attention! 

  • Updating the setting bellow will cause the device to restart some services and all connections to the device will be affected for a few seconds.

To configure the IPV6 address on the internal port, perform the following steps:
  1. Navigate to Network Internal Port
  2. Select the check box for Enable IPv6 
  3. Configure a routable IPv6 address
  4. Click Save Changes
User-added image
Note: Automatic configuration methods are not supported. 
Related Links
Attachment 1 
Created ByRohit Shetty

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255