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KB41067 - After entering email address from Pulse Mobile welcome screen, the message "A server error just happened. Contact your IT administrator." appears

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Last Modified Date11/19/2017 1:04 AM
Synopsis
This article describes an issue where end user enters email address from Pulse Mobile welcome screen, the message "A server error just happened. Contact your IT administrator." appear.

 
Problem or Goal
When the Pulse Mobile client is launched, the end user will enter their corporate email address and receive the error message:
A server error just happened. Contact your IT administrator.
In the pulsesecure.txt from the Pulse Mobile client, the following entry will appear:
2017-11-16 08:40:54,164 [main] DEBUG SAMLAuthenticationFragment - 
Loading url: https://vpn.acmegizmo.com/dana-na/auth/saml-sso.cgi?SAMLRequest=....
2017-11-16 08:40:54,797 [main] DEBUG SAMLAuthenticationFragment - 
onReceivedSslError
Cause
This issue occurs due to Pulse Mobile client was unable to make a secure SSL connection to the Pulse Connect Secure device.
Solution
During Domain Discovery, the Pulse Mobile client will submit the email address to the Pulse WorkSpace server and redirect to the user to the configured Pulse Connect Secure (PCS) device to complete authentication. During the SSL handshake, the Pulse Mobile client will fail to connect.

To resolve this issue, ensure to install the proper root and intermediate certificates for the installed device certificate on the PCS device. For more information how to obtain the root and intermediate certificate, please reach out to your certificate authority vendor.

For more information about Domain Discovery, please refer to Pulse WorkSpace (PWS) Self Provisioning Portal video.

Related Links
Attachment 1 
Created ByCraig Brauckmiller

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