Reset Search
 

 

Article

KB43670 - Host checker fails to detect Symantec Endpoint Protection 14.0.3x on macOS

« Go Back

Information

 
Last Modified Date3/6/2018 12:24 AM
Synopsis
This article describes an issue where host checker fails to detect Symantec Endpoint Protection 14.0.3x on macOS.
Problem or Goal
When Symantec Endpoint Protection 14.0.3x is installed on a macOS machine, host checker is failing compliance check with the following error message:
Anti-Virus software listed in security requirements is not installed.
The below about page shows SEP 14.0.3x version:

User-added image
Cause
This issue occurs due to SEP 14.0.3x was not supported on macOS.
Solution
This issue will be fixed in ESAP 3.2.2. You can download this new release at Pulse Secure Licensing and Download Center.

Note: Symantec Endpoint Protection 14.0.3x will be available to select as Symantec Endpoint Protection 14.0.x in ESAP 3.2.2 for AV rule on MAC end-points.

The below changes will occur while upgrading/downgrading with reference to ESAP 3.2.2 version.
  1. When selecting SEP 14.0.1.x and 14.0.2.x as a product in the rules with an older ESAP (like ESAP 3.1.9) and upgrading to ESAP 3.2.2, the rules will auto adjust to SEP 14.0.x and there is no admin intervention required. This rule will be applicable for all SEP 14.0.x versions.
  2. If a rollback occurs from ESAP 3.2.2 to older ESAP (like ESAP3.1.9), the rule for SEP 14.0.x will be deleted.




 
Related Links
Attachment 1 
Created ByLokesh T K

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255