Reset Search
 

 

Article

KB43718 - Result code 413 observed in the user access log from the exchange server when using Active Sync

« Go Back

Information

 
Last Modified Date4/16/2018 6:37 PM
Synopsis
This article outlines a potential reason for seeing HTTP return code 413 in the user access log for a user accessing ActiveSync
Problem or Goal
Result code 413 is observed in the user access log from the exchange server when accessing emails through Active Sync.
Cause
This issue happens when the value of the uploadReadAheadSize is configured as 0 (zero)
Solution
Follow the steps below to resolve this issue:
  1. Launch Internet Information Services (IIS) Manager
  2. Expand the Server category.
  3. Expane the Sites category.
  4. Expand Default Web Site
  5. Click on Microsoft-Server-ActiveSync
  6. In the Features section, double click Configuration Editor
  7. Under the Section header select: system.webServer > serverRuntime
  8. Increase the value for uploadReadAheadSize as shown below. User-added image
  9. Click Apply to save the changes.  
  10. If this does not resolve the issue then please open a Support case with Pulse Secure for additional debugging.
Related Links
Attachment 1 
Created ByVignesh Ramanan

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255