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KB43729 - Error "failed to get NIC info" occurs after initial setup of a virtual PCS or PPS device

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Last Modified Date4/27/2018 4:54 PM
Synopsis
This article describes an issue that occurs after initial configuration of a virtual PCS device where the internal port is not reachable, does not respond to an ICMP request and upon connecting to the console the following error is seen:  failed to get nic info
Problem or Goal
After deploying a virtual PCS or PPS device using an OVF file based on PCS 8.3 or 9.0 and successfully completing initial setup, the internal port is not reachable, does not reply to ICMP requests and upon connecting to the console the following errors are seen:
 
Unable to collect IPv4 routing table.
 
Unable to collect IPv6 routing table.
 
Failed to get nic info.

Screenshot of console output with errors:

Serial console messages
Cause
This issue occurs if the default VLAN is set (with option 1) during initial configuration due to a conflict with the virtual port specification in VMWare ESXi server and the virtual port used as the internal port for the PCS/PPS device.
Solution
Follow the steps below to resolve this issue:
  1. Connect to the device via serial console.
  2. At the main menu, select option 1 for Network Settings.
  3. Press "Enter" until the the following option is seen: Default VLAN (option, 0 to unset) []: as per the screenshot below.

Default VLAN should be 0
  1. Press '0' to unset.
 

     
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    Created ByFelipe Acusa

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