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KB43746 - Increasing DPI Scaling in client PC will affect the Display Resolution setting in RDP server while accessing via Terminal Service.

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Last Modified Date8/6/2018 6:53 PM
Synopsis
This article describes an issue where increasing the DPI scaling on the client PC from 100% to 125% or more will affect the display resolution setting of a Terminal Services session. 
Problem or Goal
Increasing DPI Scaling in client PC will affect the Display Resolution setting in RDP server while accessing via Terminal Service. 
Cause
This issue occurs when DPI (Scale and Layout/Custom Scaling) setting is changed from 100% to 125% or more which affects the RDP Resolution Setting in Terminal Service. RDP resolution settings for the backend server will always takes the local PC resolution settings while accessing via Terminal Service.

If DPI setting is configured for 100% recommended then in the RDP server we will see the same resolution setting as the local PC while accessing via Terminal Service:

User-added image

However, if DPI scaling is configured to be 125% or more then users will see resolution setting lower than what is set in the local client PC. 

User-added image

 
Solution
Change the DPI Custom Scaling option to 100% recommended to see the same resolution setting in the RDP server as of the local client PC. Following are the steps to change the value as described above:

Windows 10: Right clicking on the empty space in desktop and click on Display settings --> Under Scale and Layout, click on the dropdown option and choose 100% recommended.

Windows 7: Right clicking on the empty space in desktop and click on Screen Resolution --> select "Make text and other items larger or smaller" and choose 100% recommended.
 
Related Links
Attachment 1 
Created ByMalcolm Stephen

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