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KB43826 - After a successful connection with Pulse Secure Desktop Client is made and a VPN tunnel is created, network connectivity is blocked due to lock down mode is not lifted

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Last Modified Date12/19/2018 4:29 AM
Synopsis
This article describes an issue where the Pulse Secure Desktop client is able to make a successful connection to the Pulse Connect Secure (PCS) device, but network connectivity is blocked due to lock down mode is not lifted.
Problem or Goal
After a successful connection is made with Pulse Secure Desktop client, the client will states "Connected", but the end user will not be able to reach any resources due to lock down mode remains enabled and blocking all network connectivity.  This issue is likely to occur when there are multiple Pulse connections configured.
Cause
This issue occurs when when multiple Pulse connections are configured and one of the following conditions are met:
  • Lock down mode is configured on multiple Pulse connections with no location awareness rules configured
  • Lock down mode is configured on multiple Pulse connections with different location awareness rules configured for each connection
When a connection is made, all location awareness rules must equal FALSE after the tunnel is created to ensure lock down mode is lifted.
Solution
To resolve this issue, Pulse Secure made the following changes in the Pulse Secure Desktop client 9.0R2 release.
  1. If all connections are pushed from the same server-id (same PCS device), lock down mode is lifted for all connections when a successful connection is made.
  2. Any connection from a different server-id or a manual connection (no server-id), the lock down mode will not be lifted and network connectivity will be blocked.
Related Links
Attachment 1 
Created ByK. Kitajima

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