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KB43828 - After lock down mode is enabled, Windows end user will receive the message of "SCNotification.exe has stopped working"

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Last Modified Date7/17/2018 2:44 PM
Synopsis
This article describes an issue where SCNotification (part of SCCM) will prompt a message of "SCNotification.exe has stopped working" after lock down mode is enabled for the Pulse Secure Desktop client.
Problem or Goal
After enabling lock down mode for Pulse Secure Desktop client, Windows user may be prompted with the following message:
SCNotification.exe has stopped working
Cause
This issue occurs due to lock down mode is designed to block all network connectivity unless connected to a VPN tunnel. Since SCNotification is not part of the exception list, SCNotification.exe is not allow to bind to a socket and causes the application to stop working. 
Solution
Pulse Secure will add SCNotification.exe to the exception list in a future release. As a workaround, Pulse Connect Secure administrator can manually add the SCNotification program and port to the exception list to help avoid the message.
  1. Login to the admin console
  2. Navigate to Users > Pulse Secure Client > Connections
  3. From the list, select the applicable connection set
  4. Under the Lockdown mode exception rules, click New
  5. In the Name field, enter a friendly name
  6. Select the radio button for Inbound
  7. Under Resources, select the radio button for Custom
  8. In the Program path field, enter C:\Windows\CCM\SCNotification.exe
User-added image
  1. From the Protocol drop-down menu, select TCP
  2. In the Local IPV4/IPV6 Resources and Remote IPV4/IPV6 Resources, enter 127.0.0.1
User-added image
  1. Click Save Changes
Related Links
Attachment 1 
Created ByK. Kitajima

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