Reset Search
 

 

Article

KB43834 - Information about code-signing certificates validity on latest and upcoming versions of PCS and PPS

« Go Back

Information

 
Last Modified Date10/12/2018 3:46 PM
Synopsis
This article provides information about code-signing certificates validity on latest and upcoming versions of PCS and PPS
Problem or Goal
The purpose of this article is to inform about the code-signing certificates validity dates so that Customer's can upgrade to versions with the new code-signing certificate before the previous one expires in Jan 2019.

The below releases will have code-signing certificates which expires April 2021.

Note : C in front denotes PPS code.
  • 8.1R14, C5.1R14
  • C5.2R11
  • 8.2R12, C5.3R12
  • 8.3R6, C5.4R6
  • 9.0R2.1
  • Pulse Connect Secure and Pulse Policy Secure 9.0R3
Example of new code-signing certificates used in the versions mentioned above:

User-added image
The previous code-signing certificates expires Jan 2019 as shown in the screenshot below:

User-added image

Refer to KB14058 - Pulse Secure Code signing certificate expiry dates and release information for more information on code-signing certificates used by previous PCS/PPS versions.
Cause
Solution
Related Links
Attachment 1 
Created Byjai laisram

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255