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KB43893 - After Pulse One (On-Prem) has upgraded from a pre-2.0.1743 release, previously registered appliances cannot connect to Pulse One

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Last Modified Date10/17/2018 5:11 AM
Synopsis
This article describes an issue where previously registered appliances to Pulse One (On-Premise) version are unable to connect to Pulse One after upgrading Pulse One to 2.0.1743 or above.
Problem or Goal
Cause
This issue occurs due to a change in Pulse One appliance registration URL
  •  api.<customerdomain>.com (Prior to Pulse One 2.0.1743)
  • <hostname>.<customerdomain>.com" (Pulse One 2.0.1743 and above)

The issue will only occur if the Pulse One (On-Premise) appliances are clustered prior to the upgrade and after the Active node failed over to the Passive node performed either automatically or manually.  This does not impact stand-alone Pulse One (On-Premise) environments.
Solution
To resolve this issue, the Pulse One administrator will need to re-register all appliances that were registered with the Pulse One appliance prior to the upgrade.
 
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Created ByFelipe Acusa

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