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KB43921 - Pulse Secure Desktop client 9.0R1 - 9.0R2 does not properly launch when performing authentication with SecureAuth Identify Provider (IDP) with the embedded browser feature enabled

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Last Modified Date12/19/2018 4:24 AM
Synopsis
This article describes an issue where Pulse Secure Desktop client 9.0R1 to 9.0R2 does not properly launch when performing authentication with SecureAuth IDP with the embedded browser feature enabled.
Problem or Goal
When complete authentication against a SecureAuth IDP with Pulse Secure Desktop client 9.0R1 to 9.0R2 with the embedded browser feature enabled, the webpage will redirect back to ask the end user to enter their credential again.  If the end user enters the credentials successfully again, the webpage will properly redirect and close the webpage, then launch the VPN tunnel.
Cause
This issue is caused due to a mishandling if webpage redirects in Pulse Secure Desktop client 9.0R1 and 9.0R2 with the embedded browser feature enabled.

This issue is not applicable under the following conditions:
  • Embedded browser feature is disabled with the Pulse Secure Desktop client 9.0R1 and 9.0R2
  • End user attempts to login directly using a web browser, then launches the Pulse Secure Desktop client
  • Pulse Secure Desktop client 5.3RX and below (embedded browser is not supported in the following releases)
Solution
To resolve this problem, please upgrade to Pulse Secure Desktop client 9.0R3.
 

Workaround:

  • Login using a web browser first, then launch the Pulse Secure Desktop client
  • Disable the embedded browser feature for Pulse Secure Desktop client 9.0R1 or 9.0R2
  • Continue using the Pulse Secure Desktop client 5.3RX
Related Links
Attachment 1 
Created ByK. Kitajima

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