Reset Search
 

 

Article

KB43951 - "Failed to install new license key" error when attempting to download and install a purchased VLS license to a virtual license server

« Go Back

Information

 
Last Modified Date12/1/2018 1:09 AM
Synopsis
This article provides details and a solution for the error "Failed to install new license key" when attempting to download and install a VLS subscription or renewal license to a virtual licensing server.  
Problem or Goal

A VLS subscription or renewal license has been purchased for a Virtual Licensing Server, however, upon attempting to download and install the license from the admin UI by navigating to Licensing > Download Licenses, the license fails to install with the following error:

 

Error
Failed to install new license key.

Screenshot of error:

Error obtained
 

Cause
Support for the following license SKU's was added in PCS OS 9.0R2:

Subscription licenses:
PS-LIC-VLS-SVR-1YR
PS-LIC-VLS-SVR-3YR
PS-LIC-VLS-SVR-5Y

Renewal licenses:
PS-LIC-VLS-SVR-1YR-R
PS-LIC-VLS-SVR-3YR-R
PS-LIC-VLS-SVR-5YR-R

If the VLS is running an older version of OS than 9.0R2, and the license SKU matches one of the licenses listed above, the license will fail to install and will generate the error.
Solution
Upgrade the virtual licensing server to PCS OS 9.0R2 or higher and download/install the license again.  This will allow the license SKU to be accepted by the device.  
Related Links
Attachment 1 
Created ByFelipe Acusa

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255