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KB43992 - Unable to upgrade Virtual Appliance (PSA-V) to 9.0Rx and above

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Last Modified Date12/26/2018 6:45 PM
Synopsis
This article describes an issue where virtual appliance cannot upgrade to 9.0Rx with error message of "Unable to install the selected service package.." with last "Service Package Installation Status "Step 7: Upgrade not allowed, please contact support ... failed".
Problem or Goal
When upgrading a virtual appliance to 9.0Rx, the following error message will appear:
Unable to install the selected service package..

 
Cause
This error occurs due to core license is a requirement for 9.0RX and above.
Solution
To resolve this issue, please install a PSA-V core license.

After a core license is installed, the platform model remains as "VMware-VA-SPE" instead of "PSA5000-V", until the virtual appliance is upgraded to 9.0Rx, please see below examples:

Example:


Example core license installed

Platform > Model status of 8.3R3:
System Platform in 8.3 even with Core license


Platform > Model status after 9.0R3.1 upgrade:

System Platform in 9.0R3 after upgrade



Note:
  • Upgrading a VA to 9.0 could take a long time to complete so please monitor the serial console. It takes a while to encrypt the disk and then finally doing post installation, recreating data partition, extracting runtime contents of the package, creating link to 64-bit binaries, initializing RNG, and then starting the new 9.0Rx system. It is followed by importing various files and data.  
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Created ByFelipe Acusa

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