Reset Search
 

 

Article

KB44055 - “ERR_CERTIFICATE_TRANSPARENCY_REQUIRED” warning when connecting using a Chrome browser

« Go Back

Information

 
Last Modified Date9/15/2019 11:41 PM
Synopsis
This article describes an issue where connecting to the Pulse Connect Secure device using a Chrome browser may fail with the message of "ERR_CERTIFICATE_TRANSPARENCY_REQUIRED".
Problem or Goal
When an end user connects to the PCS URL using a Chrome browser, the following certificate warning may be observed:
ERR_CERTIFICATE_TRANSPARENCY_REQUIRED
Cause
This issue occurs due to Google and other browser vendors have implemented protection against fake or forged SSL certificates and rouge CA’s. This message indicates that the CA used to sign the device certificate(s) has not enabled certificate transparency on the installed certificate. 

The following scenario only applies to certificates issued from a public certificate authority (CA).  This is not required for private CA or locally issued certificates.
Solution
To resolve this problem, a new certificate needs to be installed that has been signed by the CA with certificate transparency enabled.  For more information, please refer to:

https://chromium.googlesource.com/chromium/src/+/master/net/docs/certificate-transparency.md
Related Links
Attachment 1 
Created ByPrince Mishra

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255