Reset Search
 

 

Article

KB44167 - Unable to launch Client components when proxy is configured on browser post upgrading to 9.0R4

« Go Back

Information

 
Last Modified Date5/15/2019 7:44 AM
Synopsis
This article describes an issue where Client components fail to launch post upgrading to 9.0R4
Problem or Goal
All Client components are impacted for example Pulse client, JSAM,Pulse collaboration, VDI, WTS, Host Checker.

OS affected :

Windows and MAC 

Browsers impacted :

IE,Edge,Chrome,Safari and Firefox

Symptoms :

HC will get stuck at loading components.

Pulse collaboration will fail to launch with below error :

User-added image

WTS,CTS,JSAM etc will fail to launch with below error :

"Failed to contact server."

User-added image


 
Cause
The issue occurs due to a bug in the code.
Solution
The issue is fixed in below versions :

PPS version C9.0R4.1 and C9.1R1
PCS version 9.0R4.1 and 9.1R1
Related Links
Attachment 1 
Created Byjai laisram

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255