Reset Search
 

 

Article

KB44202 - macOS Catalina (10.15) support

« Go Back

Information

 
Last Modified Date9/18/2019 3:58 PM
Synopsis
This article provides compatibility details of macOS Catalina (10.15) with PDC
Problem or Goal
When will Pulse Secure add MacOS Catalina to its list of supported OS?
  • Yes. Pulse Secure is qualifying MacOS Catalina with the current beta release. The tentative plan is to support macOS Catalina with the Pulse Desktop Client 9.1.3 (9.1R3) release.  The tentative schedule is end of October.
Where can I get more updates about Pulse Secure’s MacOS Catalina updates?
  • This article will be updated frequently with more content related to qualification updates, links to other articles, any major issues that we find, supported release version details, etc. The updates will continue until Pulse Secure adds MacOS Catalina to its supported list of client operating system. Please subscribe to this article to receive email notifications about any significant updates.
Can customers try Pulse Secure products on MacOS Catalina?
  • Yes. Pulse Secure encourages customers to try the MacOS Catalina with the latest PDC clients of 9.0 and 9.1.
What if I find an issue. Will Pulse Secure support assist?
  • Yes, during the qualification process we will continue to update any major issues and their status.

Document History:
September 12, 2019 - Tentative schedule provided for 9.1.3
Cause
Solution
Pulse secure plans to fully support MacOS Catalina when it releases around Fall 2019.If you have a use-case or issue that is not listed in this article please open a technical support case here and Pulse Secure will review it.

Added is the list of known issues we have found till date :
 
IssueStatusWorkaround Exists
Pulse Icon is still visible after uninstalling it successfully on latest macOS Dev Beta buildUnder investigationNo
Observed multiple times PDC crash on latest Mac OS Dev beta build with Host checker enabled
 
Under investigationNo
JSAM does not Launch on macOS Catalina 10.15No longer occur after 19A512f updateNA
macOS 10.15 Beta unable to establish tunnel with smart card reader (Cryptotokenkit)Under investigationNo
Pulse UI will be in securing Connection state after Pulse Installed through browserFixed in PDC 9.1R3 and 9.0R5Install PDC client using .dmg file or upgrade the PDC client using the standalone upgrade
Related Links
Attachment 1 
Created ByBiju Kadavil

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255