Reset Search
 

 

Article

KB44202 - macOS Catalina (10.15) support

« Go Back

Information

 
Last Modified Date1/17/2020 2:40 PM
Synopsis
This article provides compatibility details of macOS Catalina (10.15) with PDC
Problem or Goal
Cause
Solution
Pulse Secure has qualified macOS Catalina 10.15 with Pulse Connect Secure / Pulse Policy Secure 9.1R4 and Pulse Desktop Client 9.1.4.1761.

The software can be downloaded from our support site.

Resolved Issues:

 
Issue DescriptionPRS NumberFixed InWorkaround
Pulse UI will be in securing Connection state after Pulse Installed through browserPRS-380692
  • Pulse Desktop Client 9.1.3.1313
  • Pulse Desktop Client 9.0.5.1907
Install PDC client using .dmg file or upgrade the PDC client using the standalone upgrade
Observed multiple times PDC crash on latest Mac OS Dev beta build with Host checker enabledPRS-377635
  • Pulse Desktop Client 9.1.3.1313
None
macOS 10.15 Beta unable to establish tunnel with smart card reader (Cryptotokenkit)PSD-3368
  • Pulse Desktop Client 9.1.3.1413 (for PIV and CAC based smart cards)
Refer to KB44283
None
Pulse Desktop Client end users are unable to reach resources via proxy server after upgrading to macOS 10.15PRS-384767
  • Pulse Desktop Client 9.1.4.1577
 
Sharing Feature for Pulse Collaboration is not working in macOS 10.15PRS-381403
  • Pulse Connect Secure 9.1.4
 
 

Known Issues: 

 
Issue DescriptionPRS NumberFixed InWorkaround Exists
JSAM does not Launch on macOS Catalina 10.15 No longer occurs after 19A512f updateNA
"PulseSecure.pkg" can't be opened because Apple cannot check it for malicious software when installing Pulse Desktop Client installer (PKG file) PSD-4098Fix in ProgressRefer to KB44321 - Unable to install Pulse pkg file on Mac Catalina 15.1 due to notarization enforcement in macOS 10.15.1


Document History:
Nov 24, 2019 - Adding compatible version for Pulse Desktop Client version
Dec 1, 2019 - Adding known issues for "Sharing Feature for Pulse Collaboration is not working in macOS 10.15" and "Pulse Desktop Client end users are unable to reach resources via proxy server after upgrading to macOS 10.15"
Related Links
Attachment 1 
Created ByBiju Kadavil

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255