Reset Search
 

 

Article

KB44216 - End users connecting with Pulse Client 9.1R2 / 9.0R4.1 from MAC OS 10.14 receives " Error 1205 Unable to setup virtual adapter"

« Go Back

Information

 
Last Modified Date7/12/2019 10:59 AM
Synopsis
 
This article describes an issue where end user are receiving the error message  " Error 1205 Unable to setup virtual adapter" when connecting from Pulse Client 9.1R2 / 9.0R4.1 on MAC OS 10.14 version
Problem or Goal
When users connects from Pulse Client 9.1R2 / 9.0R4.1 Version installed on MAC OS 10.14, the users may receive the below error message on certain conditions.
 
 
Connection Error:

Error 1205 (Error 1205)

No additional details available.



User-added image
Cause
This issue occurs with the Pulse Secure Firewall kernel extension (KEXT ) module in MAC OS 10.14 version, we are working with Apple to resolve the issue.
Solution
We are actively working on resolving the issue and will update the KB once we have an update on the fix and ETA.

Our investigation reveals that the above issue occurs when the feature Traffic Enforcement / Lockdown  being enabled on the user role.in the PCS device.

The below are the temporary work around  to ensure that the users are able to connect successfully from Pulse client 9.1R2 / 9.0R4.1 version on MAC OS 10.14 version.

  Work Around :

* Disable the Traffic Enforcement on the user role using the below option 

 User Role > VPN Tunneling > Under Traffic Enforcement (Applicable with Pulse on Windows, MAC OSX)

  Uncheck the options IPV4, IPv6

* Disable the option "Lock down this connection " under the Pulse Secure Client > Connections > Connection name


 
Related Links
Attachment 1 
Created ByLokesh T K

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255