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KB44250 - cgi-server process crashing frequently after upgrading Pulse Connect Secure to 9.1R1 and above/Pulse Policy Secure to C9.1R1 and above

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Last Modified Date8/21/2019 3:22 PM
Synopsis
This article describes an issue where cgi-server process crashes frequently after upgrading Pulse Connect Secure to 9.1R1 and above/Pulse Policy Secure to C9.1R1 and above.
Problem or Goal
After upgrading the Pulse Connect Secure to 9.1R1 and above/Pulse Policy Secure to C9.1R1 and above, event logs will have the following error message: 
2019/05/16 08:29:26 - testpcs1 - Program cgi-server recently failed.
2019/05/16 08:24:54 - testpcs1 - Program cgi-server recently failed.
2019/05/16 08:19:36 - testpcs1 - Program cgi-server recently failed.
2019/05/16 08:10:08 - testpcs1 - Program cgi-server recently failed.
2019/05/16 08:04:06 - testpcs1 - Program cgi-server recently failed.
Cause
This event is triggered under the following conditions :
  • PCS version is 9.1R1 and above.
  • PPS version is C9.1R1 and above.
  • RSA authentication is used.
The process crash happens due to a bug in the Pulse Connect Secure software.The process crash usually does not cause any user/system impact.

In case there is any user/system impact because of the process crash please open a case with Pulse Secure Support with below logs :

System snapshot (Troubleshooting > System Snapshot > Take Snapshot)
Process Snapshots (Troubleshooting > System Snapshot > Download a process snapshots generated)
All IVE Logs (System > Log/Monitoring > Events > Logs > Save All Logs)
Solution
This issue will be fixed in the following versions:
  • Pulse Connect Secure 9.1.3 and above
  • Pulse Policy Secure 9.1.3 and above
Related Links
Attachment 1 
Created ByMahendra Patel

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