This article describes an issue where the end user is unable to import certificates using shared extension from Native Email (iOS 13) to Pulse Mobile Client
Problem or Goal
Cause
This issue occurs due to a bug in iOS 13.
Solution
We are working with Apple on this issue, we will update the KB once we have further updates.
Workaround:
Use the another email client (i.e. Gmail app) and share the certificate to the Pulse Mobile Client.