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KB44321 - "PulseSecure.pkg" can't be opened because Apple cannot check it for malicious software when installing Pulse Desktop Client installer (PKG file) on macOS 10.15.1 and above.

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Last Modified Date12/1/2019 4:36 PM
Synopsis
This article describes an issue where users receive a message prompt " 'PulseSecure.pkg' can't be opened because Apple cannot check it for malicious software" when installing Pulse Desktop Client installer (PKG file) on macOS 10.15.1 and above.
Problem or Goal
In the latest macOS 10.15.1 and above, Apple has enforced notarization. Due to this change, user will not be able to install the Pulse client by clicking on the .pkg file.
Cause
This is occurs due to Pulse Desktop Client 9.1.3.1414 and below is not properly notarized.  For more information, refer to Apple's Developer Portal updates at https://developer.apple.com/news/?id=09032019a.
Solution
Pulse Secure is working on notarizing our Pulse Desktop Client and will update the KB once we have done the same.

Workaround 1:
  1. Double-click on the PKG file
  2. Click OK
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  1. Navigate to Security & Privacy > General
  2. Click Open Anyways
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  1. Click Open
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Workaround 2:
  1. Right click on the downloaded PKG file
  2. Click Open WithInstaller (default)
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  1.  Click Open
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Related Links
Attachment 1 
Created Byjai laisram

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