Reset Search
 

 

Article

KB44447 - Pulse Connect Secure or Pulse Policy Secure virtual appliance will stop upgrading with the following message "Virtual Appliance doesn't have platform license to continue"

« Go Back

Information

 
Last Modified Date4/27/2020 8:10 PM
Synopsis
This article describes an issue where the upgrade will stop when trying to upgrade to Pulse Connect Secure or Pulse Policy Secure 9.0RX above.
Problem or Goal
When upgrading virtual appliance, the upgrade will stop with the following message:
Virtual Appliance doesn't have platform license to continue
This means only applies to virtual appliances when upgrading to or from 9.0RX and above.  Platform license was not required with 8.3RX and below.
Cause
This issue occurs due to the platform license is required for virtual appliance running 9.0RX and above.
Solution
Starting with Pulse Connect Secure and Policy Secure Secure 9.0RX, the platform license is required.  If you do not have a platform license, please contact your Pulse Secure sales rep or Account team.

For frequently asked questions (FAQ) about the changes, please refer to KB41030 - Frequently Asked Questions (FAQ) about PSA-V (Virtual Appliance) in 8.3R3/5.4R3 and higher version of PCS/PPS software
Related Links
Attachment 1 
Created ByK. Kitajima

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255