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KB44545 - Pulse Secure Desktop Client (PDC) Fails to Restore DNS Settings of Physical Adapter after VPN is Disconnected when Cisco Umbrella Roaming Client is Installed

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Last Modified Date7/28/2020 8:23 PM
Synopsis

PDC fails to Restore DNS Settings of Physical Adapter after Disconnecting VPN when Cisco Umbrella Roaming Client is Installed

This article describes an issue where Pulse Secure Desktop Client (PDC) fails to restore DNS settings of the physical adapter after disconnecting VPN when Cisco umbrella roaming client is installed.
Problem or Goal

When using FQDN split-tunneling, the PDC fails to restore DNS settings on physical adapter after disconnecting the VPN. The user will have to change the DNS settings manually to regain internet access.

  • User experience: DNS doesn't work after disconnecting from VPN.
  • Single user/Few users/All users: All users with Cisco Umbrella.
  • PCS versions impacted : 9.1RX version which supports FQDN Split tunneling.
Cause
On disconnect due to Pulse modification, the saved local DNS may continue to have VPN values rather than WiFi/Ethernet values during VPN connection. This modification is a conflict between the Umbrella modifications and the Pulse modifications on the non-VPN NIC.
Solution
Related Links
Attachment 1 
Created Byjai laisram

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