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KB44556 - Zscaler lockdown exception rules not working as expected

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Last Modified Date10/7/2020 5:44 PM
Synopsis

Zscaler lockdown exception rules not working as expected

This article describes an issue where Zscaler lockdown exception rules not working as expected.

Problem or Goal

Zscaler lock down exceptions are pushed from the Pulse Connect Secure device to the client, but lock down exception are not accepted by the client.

Behavior: Zscaler App is added an exception rule in the lockdown mode. The app might have connectivity issue.

 
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Cause
 This issue occurs, when one of following condition are met:
  • The exception rules are added only in one direction
  • Not all processes of Zscaler are added to the exception rule
 
 
Solution
Usually all endpoint application have 2-way communication, under Pulse Secure Client > Connections > <Connection Name>,  you will need to add exception rules for both inbound and outbound traffic for all Zscaler processes.

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Once added, under Pulse Secure Client > Pulse Secure Client Connections, you will select the appropriate connection set and use the 'update client' options to push the modified connection set to the end user's machines.
 
For information on how to add exception rules, please refer to the link below
https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB43665/

For more information on configuration steps, please refer to the Pulse Secure Desktop Client Administrator Guide.

 
Related Links
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Created ByJayanth Chettidurai

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