Reset Search
 

 

Article

KB44600 - Error: invalid license string when installing Platinum (PLN) or ICE software license SKUs

« Go Back

Information

 
Last Modified Date10/8/2020 12:02 AM
Synopsis
This article provides information about software requirements for installing Platinum (PLN) or ICE software license SKUs.
Problem or Goal
When installing a PLN or ICE software license SKU, the administrator may receive the following error message:
Error: Error: invalid license string (license_string)
Cause
This issue occurs due to platinum software license SKU were introduced in Pulse Connect Secure and Pulse Policy Secure 9.1R8 and above.

Below is a list of possible Platinum license SKUs:
  • CONSEC-PLN-*
  • POLSEC-PLN-*
  • PS-LIC-VLS-SVR-PLN-*
  • PSA3000-V-PLN-*
  • PSA5000-V-PLN-*
  • PSA7000-V-PLN-*
  • PS-PLN-CS-LIC-*
  • PSA3K-ICE-PLN-*
  • PSA5K-ICE-PLN-*
  • PSA7K-ICE-PLN-*
  • PSA3K-ICE-XYR
  • PS-PLN-PROFILER-LG-*
  • PS-PLN-PROFILER-MD-*
  • PS-PLN-PROFILER-SM-*
Solution
To resolve the issue, please upgrade to Pulse Connect Secure or Pulse Policy Secure 9.1R8 and above.  If this is not possible, please contact Pulse Secure Customer Care to modify to a non-PLN SKU.  This will not impact the level of support service received in the future.
Related Links
Attachment 1 
Created ByK. Kitajima

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255