Reset Search
 

 

Article

KB44635 - After upgrading to macOS 11.0 (Big Sur), compliance check fails with "FileVault 10.16 does not comply with policy. Compliance requires drives to be encrypted"

« Go Back

Information

 
Last Modified Date11/14/2020 4:15 PM
Synopsis
This article describes an issue where compliance check fails with the message of "FileVault 10.16 does not comply with policy. Compliance requires drives to be encrypted".
Problem or Goal
After upgrading to macOS 11.0 (Big Sur), Host Checker will fail compliance check and end user will receive the following error message:
FileVault 10.16 does not comply with policy. Compliance requires drives to be encrypted

 
Cause
The issue occurs due to volume name changes in macOS 11.0 and above.
Solution
The following issue will be addressed in the next ESAP release.  Once a tentative date is available, the KB article will be updated.
Related Links
Attachment 1 
Created ByK. Kitajima

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255